how to disable scroll bars

Jun 16, 2009 at 5:36 PM

I am using the grid control in MANY places in my application, one of the uses of the grid is to provide a single row with 24 columns, however I cannot get the grid not to show scroll bars.

I have tried to hide them and disble them, and they appear to get re-enabled.

Any suggestions?

Derek

Coordinator
Jun 17, 2009 at 5:23 AM

As far as i remember, one user had the same problem.

He tried to set widht and height of the scroll bars, but hey kept reappearing, when grid was resized. So he set widht to just 1 pixel. 


Try this